You are not logged in.

Zypressen Hügel

Junior Schreiberling

  • "Zypressen Hügel" started this thread

Posts: 244

Date of registration: Dec 22nd 2001

1

Friday, April 16th 2004, 8:29am

Windows XP - AAARRGH

Situation: Windows XP Professional (Installation ist ein Woche alt) -> Startmenü -> "Verbinden mit..." -> Internetdienstanbieter

erzeugt die witzige, spaßmachende und überaus hochinteressante und informative Fehlermeldung "Bei der Weitergabe des Befehls an die Anwendung ist ein Fehler aufgetreten"... aha ?(

Ein Blick ins Weltweite Netz offenbart mir, dass das wohl eine Fehlermeldung ist, die vorzugsweise bei bestimmten Versionen von Bittorrent oder bei der Bearbeitung von HTML-Dateien auftritt, wenn Opera installiert ist. Ist bei mir beides nicht der Fall. Ist allerdings nicht ganz leicht, danach effektiv zu suchen, denn Suchmaschinen-Eingaben, die Schlagwortkombinationen wie "Windows XP Fehler" o.ä. enthalten, produzieren, wie man sich leicht denken kann, nicht nur einige Treffer, sondern etwa soviele wie es Atome im Universum gibt ;(

Hat vielleicht irgendjemand so etwas schon mal gesehen und, was noch viel wichtiger wäre: hat vielleicht jemand diesen Fehler beseitigen können (woran ich nicht glaube)? Oder weiss vielleicht irgendjemand (ganz grob), wodurch der Fehler hervorgerufen werden könnte?

Und bitte bitte bitte, verschont mich mit so tollen Standard-Ratschlägen wie "Nimm doch ein vernünftiges Betriesbssystem", "Benutz doch Linux", "format c: /mbr", "Installier Windows neu", die auf solche Fragen unweigerlich immer kommen ;)
Man kann auch ohne Spass Alkohol haben 8)

smeyer82

Alter Hase

  • "smeyer82" is male

Posts: 372

Date of registration: Oct 14th 2002

Location: Ex-Kanzlerstadt Hannover

2

Friday, April 16th 2004, 8:49am

RE: Windows XP - AAARRGH

Sowas kommt bzw. kam bei mir immer, nachdem der Blaster-Wurm versucht hat, das System zu infizieren und ich den Shutdown, der dadurch verursacht wurde abgebrochen hatte.
Haste mal nach Viren gescannt? Kommt diese Meldung nur an der beschriebenen Stelle oder auch sonst manchmal?
"Sir! We are surrounded!" - "Excellent! We can attack in any direction!"

This post has been edited 1 times, last edit by "smeyer82" (Apr 16th 2004, 8:49am)


klepu

Junior Schreiberling

  • "klepu" is male

Posts: 144

Date of registration: Oct 11th 2003

Location: Rinteln/Hannover-List

Occupation: rate mal ;) spaß haben und (sekundär) lernen

3

Friday, April 16th 2004, 11:30am

richtig, weitere infos waeren wuenschenswert: xp pro, aber mit welchen updates? windozeUpdate komplett? SP1 installiert, evtl. die SP2-beta (die ja bekanntlich noch einige probleme macht)?
"In a world without leaders,
Who'd start all the wars?"
[The Offspring, Kill The President]

Zypressen Hügel

Junior Schreiberling

  • "Zypressen Hügel" started this thread

Posts: 244

Date of registration: Dec 22nd 2001

4

Friday, April 16th 2004, 1:01pm

Mehr Infos? Sollt ihr haben:

Alter der Installation: sieben Tage (CD rein, Festplatte formatiert, Installation gestartet, Kaffee getrunken, Installation fertig). Installierte Software: Eclipse2.1.3+JDK, MS Office XP, AcrobatReader6, Winzip8.1, MySQL4.x. Das war absolut alles, denn:

Der betroffene Rechner ist ein Notebook, dass ich parallel zu meinem eigentlich "normalen" Desktop-PC nutze, um lediglich im gemütlichen Bettchen oder beim Fernsehen ab und an mal ein paar PDFs durchzuarbeiten bzw. an einer Applikation rumzubasteln, die ich gerade baue.

Im Internet war das Notebook seit der Neuinstallation bisher für lediglich zwei Sekunden bei Google, und das auch nur, um zu testen, ob ich meinen ISP korrekt eingestellt habe. Mails habe ich dabei nicht gecheckt ( Der Grund dafür ist relativ profan: In meiner tendenziell eher mittelmäßig aufgeräumten Wohnung kann ich zur Zeit mein zweites Netzwerkkabel nicht finden und das vorhandene reicht nur bis zum Schreibtisch ;) ).

Darum fallen Würmer, Viren und dergleichen als Grund weg.

Es sind auch keine ServicePacks installiert, keine Updates in irgendeiner Form durchgeführt worden oder sonstwas. Fällt also auch als Grund weg.

Das Problem tritt sonst nicht auf (ich hatte diese Probleme ebenfalls mal in Zusammenhang mit dem Blaster-Wurm, aber das ist lange her und nicht relevant, da ich den auf meinem PC hatte).

Reichen diese Infos?
Man kann auch ohne Spass Alkohol haben 8)

  • "Joachim" is male

Posts: 2,863

Date of registration: Dec 11th 2001

Location: Hämelerwald

Occupation: Wissenschaftlicher Mitarbeiter (Forschungszentrum L3S, TU Braunschweig)

5

Friday, April 16th 2004, 1:05pm

Quoted

Original von Zypressen Hügel
Es sind auch keine ServicePacks installiert, keine Updates in irgendeiner Form durchgeführt worden oder sonstwas.
Dann installier die doch mal ... :)
The purpose of computing is insight, not numbers.
Richard Hamming, 1962

MAX

Senior Schreiberling

  • "MAX" is male

Posts: 822

Date of registration: Dec 11th 2001

Location: Hannover

6

Friday, April 16th 2004, 3:55pm

Quoted

Im Internet war das Notebook seit der Neuinstallation bisher für lediglich zwei Sekunden bei Google

Das reicht in meisten Fällen aus, um ein Windows XP System ohne entsprechende Service Packs mit Blaster zu infizieren. Du solltest auf jeden Fall die wichtigsten Updates draufziehen.
mfg
MAX

Zypressen Hügel

Junior Schreiberling

  • "Zypressen Hügel" started this thread

Posts: 244

Date of registration: Dec 22nd 2001

7

Friday, April 16th 2004, 8:04pm

ihr wollt mir erzählen, dass einmal einwählen und abmelden reicht, um sich mit blaster zu infizieren?

gut, werd ich morgen checken... bis dahin... tata ;-)
Man kann auch ohne Spass Alkohol haben 8)

Ray-D

Alter Hase

  • "Ray-D" is male

Posts: 690

Date of registration: Oct 9th 2002

Location: Zimbabwe-Island Ost Beiträge: 3.427

Occupation: Informatiker

8

Friday, April 16th 2004, 8:18pm

ja, das reicht tatsächlich.

am besten du suchst erstmal nach dem wurm und entfernst ihn und installierst dann den patch

http://www.gaponline.de/knowhow/blaster-weg.html
"ob ich alles weiss, was wir wissen, weiss ich auch nicht, aber ich weiss natürlich niemand von uns weiss etwas was er nicht weiss" - Wolgang Schäuble
Freiheit wird nicht erbettelt, sondern erkämpft


Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »Ray-D« (Heute, 04:29)

Zypressen Hügel

Junior Schreiberling

  • "Zypressen Hügel" started this thread

Posts: 244

Date of registration: Dec 22nd 2001

9

Tuesday, April 20th 2004, 9:19pm

so. tut mir leid, dass es ein paar tage länger gedauert hat....

also, kein blaster laut symantec und keine viren oder sonst was laut norton anti virus 2003 mit virendefinitionen von vergangenm samstag.

aber mir ist der fehler mitlerweile noch an einer anderen stelle begegnet: rechte maustaste im startmenü auf "alle programme" -> "explorer". seltsamerweise tritt der fehler nicht mit rechter maustaste im startmenü "alle programme" -> "explorer - alle benutzer" ?(

hilft das vielleicht weiter?
Man kann auch ohne Spass Alkohol haben 8)

Zypressen Hügel

Junior Schreiberling

  • "Zypressen Hügel" started this thread

Posts: 244

Date of registration: Dec 22nd 2001

10

Tuesday, April 20th 2004, 9:36pm

und noch was: arbeitsplatz -> rechte maustaste auf c: -> suchen erzeugt auch den fehler
Man kann auch ohne Spass Alkohol haben 8)