You are not logged in.

schmaidt

Junior Schreiberling

  • "schmaidt" is male
  • "schmaidt" started this thread

Posts: 159

Date of registration: Feb 25th 2004

Location: Hannover

Occupation: Aus Interesse

1

Tuesday, February 3rd 2009, 11:16am

ASUS Notebook bootet nicht mehr

Hi,

ich habe ein ziemlich großes Problem: Mein Notebook bootet nicht mehr! Zumindest nicht mehr immer. Es handelt sich um ein ASUS A6VA-Q025H und ist ca. 4 Jahre alt. WENN es bootet, dann funktioniert alles ganz normal. Der Bootvorgang ist wie immer und auch die Funktionalität nach dem Booten ist wie immer. Immer häufiger bleibt er aber vor dem Booten stehen, und zwar beim allerersten Screen, nämlich dem Asus Screen, auf dem groß "ASUS" in der Mitte, unten rechts das Logo "intel inside, centrino, mobile technology" und unten links die Zeile "F2: Enter Setup ESC: Popup Menu" steht. Normalerweise ist dieser Screen nur 1 Sekunde da und dann geht es weiter. Bei mir friert das ganze dann da ein. Der Rechner reagiert auf nichts, ich kann ihn nur ausschalten.

Kennt jemand das Problem? Ich habe in bisschen gegoogelt und nichts wirklich prickelndes gefunden!

Danke schonmal,
schmaidt
"Man kann beweisen, daß der technische Fortschritt besser ist mit Zucker!"
Ionesco, Die kahle Sängerin

sos1981

Alter Hase

  • "sos1981" is male

Posts: 1,562

Date of registration: Oct 28th 2003

Location: Wolfsburg

Occupation: Testentwickler

2

Tuesday, February 3rd 2009, 11:44am

Überprüf doch mal deine RAM-Riegel, ob die nicht querschießen. Das wäre jedenfalls mein Tipp (als ehem. ASUS-Notebook-Verkäufer :) )
Vielleicht schmeißen die ja einen Fehler, oder beginnen gerade kaputt zu gehen. Da passiert es schnell mal, dass ein Rechner beim Starten hängenbleibt.
Der Einzigste ist noch viel einziger als der Einzige!

This post has been edited 1 times, last edit by "sos1981" (Feb 3rd 2009, 11:45am)


oixio

Senior Schreiberling

  • "oixio" is male

Posts: 517

Date of registration: Oct 3rd 2004

3

Tuesday, February 3rd 2009, 11:49am

Ohne das Problem zu kennen, hier ein paar Sachen, die mir spontan einfallen, was man mal ausprobieren könnte:
  • Im BIOS einstellen, dass statt Logo der "normale" Textscreen angezeigt wird. Vielleicht kann man dem was entnehmen. Dabei auch umstellen, dass keine Hardwaretests übersprungen werden (Quick-Boot oder ähnliches abschalten)
  • Gibt's irgendwelche Beep-Codes? Das würde defekte oder nicht ansprechbare Hardware vermuten lassen.
  • BIOS auf Werkseinstellungen zurücksetzen
  • BIOS updaten
  • Mal ein paar Hardwaretest durchlaufen lassen (RAM, CPU etc). Vielleicht verabschiedet sich da altersbedingt irgend etwas
  • Alle Kabel etc. fest? Vielleicht ist bei den entsprechenden Bootversuchen irgendein Gerät nicht zu erreichen. Bei 4 Jahren ist die Garantie eh vorbei und man könnte es vorsichtig aufschrauben und nachsehen
Dieser Post wurde aus 100 % chlorfrei gebleichten, handelsüblichen, freilaufenden, glücklichen Elektronen erzeugt!

This post has been edited 1 times, last edit by "oixio" (Feb 3rd 2009, 11:50am)


schmaidt

Junior Schreiberling

  • "schmaidt" is male
  • "schmaidt" started this thread

Posts: 159

Date of registration: Feb 25th 2004

Location: Hannover

Occupation: Aus Interesse

4

Tuesday, February 3rd 2009, 12:11pm

Überprüf doch mal deine RAM-Riegel, ob die nicht querschießen.
Okay, und wie macht man sowas? Sorry, bin bei HW-Fragen ziemlich ahnungslos!
"Man kann beweisen, daß der technische Fortschritt besser ist mit Zucker!"
Ionesco, Die kahle Sängerin

sos1981

Alter Hase

  • "sos1981" is male

Posts: 1,562

Date of registration: Oct 28th 2003

Location: Wolfsburg

Occupation: Testentwickler

5

Tuesday, February 3rd 2009, 12:35pm

lad dir Memtest86 runter und lass das mal von der zu erstellenden Boot-CD durchlaufen.
Der Einzigste ist noch viel einziger als der Einzige!

schmaidt

Junior Schreiberling

  • "schmaidt" is male
  • "schmaidt" started this thread

Posts: 159

Date of registration: Feb 25th 2004

Location: Hannover

Occupation: Aus Interesse

6

Wednesday, February 4th 2009, 8:53am

lad dir Memtest86 runter und lass das mal von der zu erstellenden Boot-CD durchlaufen.
Hmm, habe ich gemacht. Aber auch da kommt er nicht immer rein. Also manchmal schon und manchmal wieder nicht. Und wenn er reinkommt und anfängt, mein RAM zu testen, dann friert er halt dabei immer mal zwischendurch ein ...
"Man kann beweisen, daß der technische Fortschritt besser ist mit Zucker!"
Ionesco, Die kahle Sängerin

schmaidt

Junior Schreiberling

  • "schmaidt" is male
  • "schmaidt" started this thread

Posts: 159

Date of registration: Feb 25th 2004

Location: Hannover

Occupation: Aus Interesse

7

Wednesday, February 4th 2009, 8:54am

Ohne das Problem zu kennen, hier ein paar Sachen, die mir spontan einfallen, was man mal ausprobieren könnte:
  • Im BIOS einstellen, dass statt Logo der "normale" Textscreen angezeigt wird. Vielleicht kann man dem was entnehmen. Dabei auch umstellen, dass keine Hardwaretests übersprungen werden (Quick-Boot oder ähnliches abschalten)
  • Gibt's irgendwelche Beep-Codes? Das würde defekte oder nicht ansprechbare Hardware vermuten lassen.
  • BIOS auf Werkseinstellungen zurücksetzen
  • BIOS updaten
  • Mal ein paar Hardwaretest durchlaufen lassen (RAM, CPU etc). Vielleicht verabschiedet sich da altersbedingt irgend etwas
  • Alle Kabel etc. fest? Vielleicht ist bei den entsprechenden Bootversuchen irgendein Gerät nicht zu erreichen. Bei 4 Jahren ist die Garantie eh vorbei und man könnte es vorsichtig aufschrauben und nachsehen
  • Also ins BIOS komme ich auch nicht.
  • Beep-Codes hat er bis jetzt nicht von sich gegeben.
"Man kann beweisen, daß der technische Fortschritt besser ist mit Zucker!"
Ionesco, Die kahle Sängerin

Rick

Mädchen

  • "Rick" is male

Posts: 1,266

Date of registration: Mar 17th 2004

Location: ::1/128

Occupation: Forentroll

8

Wednesday, February 4th 2009, 9:06am

lad dir Memtest86 runter und lass das mal von der zu erstellenden Boot-CD durchlaufen.
Hmm, habe ich gemacht. Aber auch da kommt er nicht immer rein. Also manchmal schon und manchmal wieder nicht. Und wenn er reinkommt und anfängt, mein RAM zu testen, dann friert er halt dabei immer mal zwischendurch ein ...



Hmm, könnte dann gut das Netzteil sein, was sich da verabschiedet..
Oder Spannungsversorgungskodensatoren auf dem Board.

Sometimes you've got to ask yourself: Is xkcd shitty today?

sos1981

Alter Hase

  • "sos1981" is male

Posts: 1,562

Date of registration: Oct 28th 2003

Location: Wolfsburg

Occupation: Testentwickler

9

Wednesday, February 4th 2009, 9:35am

lad dir Memtest86 runter und lass das mal von der zu erstellenden Boot-CD durchlaufen.
Hmm, habe ich gemacht. Aber auch da kommt er nicht immer rein. Also manchmal schon und manchmal wieder nicht. Und wenn er reinkommt und anfängt, mein RAM zu testen, dann friert er halt dabei immer mal zwischendurch ein ...


Das klingt doch schon fast nach defekten Ram-Riegeln.
Du schreibst, dass wenn der Rechner startet, alles wie immer sei; dann könnte es durchaus an den Riegeln liegen, denn Memtest86 testet ja fast alle möglichen Speicheroperationen und wenn er sich dann dabei aufhängt, dann geht das schon stark in die Richtung. Ich werd mich diesbezüglich aber nochmal mit jemandem kurzschließen und dann hier berichten, falls da noch was anderes kommt.
Der Einzigste ist noch viel einziger als der Einzige!

schmaidt

Junior Schreiberling

  • "schmaidt" is male
  • "schmaidt" started this thread

Posts: 159

Date of registration: Feb 25th 2004

Location: Hannover

Occupation: Aus Interesse

10

Wednesday, February 4th 2009, 1:41pm

Das klingt doch schon fast nach defekten Ram-Riegeln.
Du schreibst, dass wenn der Rechner startet, alles wie immer sei; dann könnte es durchaus an den Riegeln liegen, denn Memtest86 testet ja fast alle möglichen Speicheroperationen und wenn er sich dann dabei aufhängt, dann geht das schon stark in die Richtung. Ich werd mich diesbezüglich aber nochmal mit jemandem kurzschließen und dann hier berichten, falls da noch was anderes kommt.
Das ist echt nett! Danke!

Ich habe aber auch nochmal eine andere Frage: Man kann doch kaputte / nicht mehr funktionierende Laptops reparieren lassen, oder? Wo müsste man sowas dann machen lassen bzw. wo müsste ich meinen Laptop einschicken? Ist mein erster Laptop, von daher auch der erste der mir kaputt geht und ich habe keine Ahnung von solchen Sachen?
"Man kann beweisen, daß der technische Fortschritt besser ist mit Zucker!"
Ionesco, Die kahle Sängerin

Skuld

Erfahrener Schreiberling

  • "Skuld" is male

Posts: 344

Date of registration: Oct 2nd 2007

Occupation: Student

11

Wednesday, February 4th 2009, 2:26pm

Quoted

Es handelt sich um ein ASUS


Problem gefunden.
Hello, IT, have you tried turning it off and on again?

Wo schlafen Schmetterlinge eigentlich?

Markus

the one and only Unterstrich!

Posts: 2,571

Date of registration: Oct 9th 2003

12

Wednesday, February 4th 2009, 2:29pm

Skuld, spammen bitte im Smalltalk und nicht hier!
Charmant sein? Hab ich längst aufgegeben. Glaubt mir doch eh keiner...

  • "Schokoholic" is male

Posts: 2,518

Date of registration: Oct 4th 2006

Location: Hannover

Occupation: Haarspaltung

13

Thursday, February 5th 2009, 12:17pm

Wo müsste man sowas dann machen lassen bzw. wo müsste ich meinen Laptop einschicken?

Im Prinzip solltest du den Laptop zu dem Händler bringen der ihn dir verkauft hat. Wenn noch Garantie / Gewährleistung drauf ist (überlicherweise innerhalb von 2 Jahren nach dem Kauf) und du die Rechnung noch hast müssen die das kostenlos reparieren bzw. einschicken.

Einfacher wäre allerdings wahrscheinlich der (in den ersten 24 Monaten) kostenlose Pick Up And Return Service von ASUS. Dabei holen sie den Laptop von dir zuhause ab und bringen ihn auch wieder zurück. Schau einfach mal auf deine Garantiekarte, da gibts ne Telefonnummer oder so.

Unabhängig davon würde ich allerdings erstmal Florians Vorschlag nachgehen und versuchen einen anderen RAM-Riegel einzubauen. Das ist bei Laptops fast noch einfacher als bei Desktop-PCs, da man normalerweise nur eine Klappe auf der Rückseite aufschrauben muss, nicht den ganzen Rechner. Und solange es DDR2-Speicher ist lässt sich Ersatz im Moment seeehr günstig bekommen. Im Zweifelsfall einfach nen Riegel von nem Kumpel ausleihen der nen ähnlichen Laptop hat. Musst natürlich vorher rausfinden welche Art von Speicher du genau brauchst.

Edith sagt: Typos.

This post has been edited 1 times, last edit by "Schokoholic" (Feb 5th 2009, 12:18pm)


sos1981

Alter Hase

  • "sos1981" is male

Posts: 1,562

Date of registration: Oct 28th 2003

Location: Wolfsburg

Occupation: Testentwickler

14

Thursday, February 5th 2009, 2:32pm

Also ich bezweifle, dass das Note book noch Garantie hat. Die A6VA-Q025H wurden so 2005/2006 verkauft. Allerdings ist Schokoholics Vorschlag nicht schlecht: besorg dir vom einem Kumpel mal 'nen Ram-Riegel und bau den mal Probeweise ein. Du braucht DDR2-533Mhz Ram (auch PC4200 genannt)
Viele Grüße
Florian
Der Einzigste ist noch viel einziger als der Einzige!

This post has been edited 1 times, last edit by "sos1981" (Feb 5th 2009, 2:32pm)


  • "Schokoholic" is male

Posts: 2,518

Date of registration: Oct 4th 2006

Location: Hannover

Occupation: Haarspaltung

15

Thursday, February 5th 2009, 5:21pm

[...] Du braucht DDR2-533Mhz Ram (auch PC4200 genannt)

Da es sich um einen Laptop handelt brauchst du natürlich SO-DIMM! (siehe Spezifikation) Das SO steht für die Bauform (Small Outline) für mobile Geräte wie Laptops. PC4200 gibts nämlich auch als breitere, "normale" DIMMs.