You are not logged in.

cowhen

Muuuh!

  • "cowhen" is male
  • "cowhen" started this thread

Posts: 1,374

Date of registration: Dec 13th 2001

1

Wednesday, April 23rd 2003, 7:38pm

[SWP] TPerson .../ Classpath setzen

Hallo,

um das Projekt richtig kompilieren zu können und die Interfaces TPerson usw zu bekommen muss man anscheinend den Classpath in Together korrigieren. (War jedenfalls bei mir und einigen anderen aus meiner Gruppe so)

project -> project properties -> search classpath

und da die Pfade für TheatermaxxTest.jar und junit.jar

korrigieren. (Das letzte /TogetherModules/ muss weg)

Danke für diese Info an Rolf und Kreis.


cu

cowhen
plenty of time to relax when you are dead

migu

free rider

  • "migu" is male

Posts: 2,643

Date of registration: Dec 11th 2001

Occupation: Developer

2

Wednesday, April 23rd 2003, 8:04pm

Quoted

Original von cowhen
und da die Pfade für TheatermaxxTest.jar und junit.jar

korrigieren. (Das letzte /TogetherModules/ muss weg)


Warum?

Bei mir sind die Pfade
$TG_HOME/modules/com/togethersoft/modules/TogetherModul/junit.jar
sowie
$TG_HOME/modules/com/togethersoft/modules/TogetherModul/theatermaxxTests.jar
korrekt. (Die beiden jar-Archive liegen ja dort.)

Was soll denn da nicht stimmen?
tar: Anlegen eines leeren Archivs wird feige verweigert.

cowhen

Muuuh!

  • "cowhen" is male
  • "cowhen" started this thread

Posts: 1,374

Date of registration: Dec 13th 2001

3

Wednesday, April 23rd 2003, 9:20pm

Quoted

Was soll denn da nicht stimmen?
Tja, bei mir lagen sie wie oben auch gesagt eben nicht dort. Ich habe ja nicht behauptet, dass das bei allen so ist.

Bei mir liegen sie in

$TG_HOME/modules/com/togethersoft/modules/*.jar

Warum das so ist weiß ich nicht. Jedenfalls lagen sie da und ich mussten den Path ändern, sonst kann ich nichts kompilieren.
plenty of time to relax when you are dead

migu

free rider

  • "migu" is male

Posts: 2,643

Date of registration: Dec 11th 2001

Occupation: Developer

4

Thursday, April 24th 2003, 1:04am

Quoted

Original von cowhen
Warum das so ist weiß ich nicht. Jedenfalls lagen sie da und ich mussten den Path ändern, sonst kann ich nichts kompilieren.


Es ist wirklich seltsam, dass es da Abweichungen gibt. hm..
Vielleicht hast du bei der Installation Fehler gemacht. (?) :rolleyes:
tar: Anlegen eines leeren Archivs wird feige verweigert.

KreiS

Senior Schreiberling

  • "KreiS" is male

Posts: 701

Date of registration: Dec 17th 2001

Location: Hannover

Occupation: moep

5

Thursday, April 24th 2003, 11:16am

Quoted

Original von migu

Quoted

Original von cowhen
Warum das so ist weiß ich nicht. Jedenfalls lagen sie da und ich mussten den Path ändern, sonst kann ich nichts kompilieren.


Es ist wirklich seltsam, dass es da Abweichungen gibt. hm..
Vielleicht hast du bei der Installation Fehler gemacht. (?) :rolleyes:

hab mir die installations anleitung angeschaut .... ist nen Bug würde ich mal sagen, ist nur die frage obs vom plugin falsch eingetragen worden ist oder vom genialen together (und ich hatte gedacht DrScheme ist schlimmer :rolleyes: )
kaneda spring <-> ks <-> KreiS
"surrender is an option ...time to change everything" (ks '04)

Dakota-Indianer(Weisheit),"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab"

HoloMaD

Trainee

  • "HoloMaD" is male

Posts: 115

Date of registration: Oct 5th 2002

Location: Hannover (Nordstadt)

6

Thursday, April 24th 2003, 12:50pm

Also bei mir wars auch falsch eingetragen.
We purposely trained him wrong, as a joke.

dfex

Junior Schreiberling

  • "dfex" is male

Posts: 248

Date of registration: Dec 11th 2001

7

Thursday, April 24th 2003, 1:30pm

Bei mir ebenfalls ..

PhilRM

Gründer

  • "PhilRM" is male

Posts: 867

Date of registration: Dec 9th 2001

Location: Hannover

Occupation: äh... :)

8

Sunday, April 27th 2003, 12:25pm

Kurzer Hinweis an alle, bei denen es "falsch" eingetragen ist:

Wie auf http://imladris.kbs.uni-hannover.de/teachware/index.html in der Installationsanleitung vermerkt, soll die TogetherModul.jar im Verzeichnis

/com/togethersoft/modules/TogetherModul/

abgelegt werden, dieses letzte Verzeichnis ist wie beschrieben selbst anzulegen! Dann stimmt auch der Classpath.
"Sie haben also einen, äh, einen Master of Bachelor?" (Human Resources, T-Systems, Cebit)

KreiS

Senior Schreiberling

  • "KreiS" is male

Posts: 701

Date of registration: Dec 17th 2001

Location: Hannover

Occupation: moep

9

Sunday, April 27th 2003, 3:33pm

Quoted

Original von PhilRM
Kurzer Hinweis an alle, bei denen es "falsch" eingetragen ist:

Wie auf http://imladris.kbs.uni-hannover.de/teachware/index.html in der Installationsanleitung vermerkt, soll die TogetherModul.jar im Verzeichnis

/com/togethersoft/modules/TogetherModul/

abgelegt werden, dieses letzte Verzeichnis ist wie beschrieben selbst anzulegen! Dann stimmt auch der Classpath.

hm
entweder habe ich bei den vorstellungen das mit dem neuen ordner überhört oder wie ich meine es wurde in modules abgelegt. (wie immer gezeigt wurde).
kaneda spring <-> ks <-> KreiS
"surrender is an option ...time to change everything" (ks '04)

Dakota-Indianer(Weisheit),"Wenn Du entdeckst, dass Du ein totes Pferd reitest, steig ab"