Sie sind nicht angemeldet.

MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

1

21.04.2002, 12:48

Outlook XP

Hallo!!!
ich habe schon wieder ein Problem. X( Aber es ist schön, dass es diese Forum gibt, wo man alles diskutieren und schnelle und effektive Hilfe finden kann.
Also zum Problem: Ich kann letzte Zeit mit meinem Outlook XP keine E-Mails versenden. Ich erhalte immer eine Meldung vom Systemadministrator zurück, dass die e-mail nicht zustelbar ist. Kapiere ich nicht, was los ist. Liegt wahrscheinlich an Win XP, also an irgendwelchen Einstellungen, aber ich weiß nicht welchen. Wer hat da nen Plan???
mfg
MAX

PS: Ubrigens, habe was ausprobiert und war sehr erstaunt. Ich habe dan ausprobiert mit meinem Modem die e-mails zu verschicken und das ging. Habe mich über freenet.de eingewählt und es gab keine Probleme. Wenn ich aber über t-online (DSL) gehe, dann funktioniert es nicht!!! Hmm, muss wahrscheinlich wo definieren. Interessant!!!

EvilHomer

Junior Schreiberling

  • »EvilHomer« ist männlich

Beiträge: 214

Registrierungsdatum: 12.12.2001

Wohnort: Region Hannover

Beruf: Da kommt Ihr nie drauf ;-)

2

21.04.2002, 13:24

Also deine Information ist etwas wage, bitte beschreibe dein Problem mal etwas genauer.

1. Bei welchem Anbieter hast du deinen email account?
2. Lauft dein System im Netzwerk über einen Server, Proxy oder handelt es sich um einen Einzel PC?
3. Bei Outlook gibt es eine Einstellung, Extras, Konten, Email, Verbindung bitte mal prüfen was da steht.
4. Wie wählst du dich über DSL ein? Router, Treiber oder t-online Software?
5. läuft bei dir eine firewall?
6. pop3 und smtp server richtig eingestellt?

cu EvilHomer

ps: dein System scheint ziemlich am A**** zu sein, wie wärs mal mit eine kompletten Neuinstallation?

When people look like ants - pull
When ants look like people - pray


MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

3

21.04.2002, 15:16

Also

Zu 1: es sind drei: freenet, gmx und compuserve
Zu 2: Einzel PC mit Win XP
Zu 3: Überprüft --> keine Veränderung
Zu 4: Treiber
Zu 5: nein
Zu 6: ja

Das komische daran ist, dass mit einer DFÜ Verbindung alles wunderbar funktioniert. Sobald ich aber mit t-online gehe, aöso diesen komischen Treiber von win xp benutze, um mich einzuwählen, funktioniert versenden von e-mails nicht mehr. Mit Empfangen habe ich keine Probleme. Na ja, irgendwo hackt es!!!

Zitat

ps: dein System scheint ziemlich am A**** zu sein, wie wärs mal mit eine kompletten Neuinstallation?

Nö, das Sysem läuft einwandfrei, keine Abstürze oder so!!! (Komplement an win xp), ab und zu gibt es nur solche Kleinigkeiten ,die ziemlich nervig sind.

mfg
MAX

  • »Joachim« ist männlich

Beiträge: 2 863

Registrierungsdatum: 11.12.2001

Wohnort: Hämelerwald

Beruf: Wissenschaftlicher Mitarbeiter (Forschungszentrum L3S, TU Braunschweig)

4

21.04.2002, 15:55

Zitat

Original von MAX
Ich erhalte immer eine Meldung vom Systemadministrator zurück, dass die e-mail nicht zustelbar ist.
Wie lautet die Meldung denn genau?

Hast du außerdem schon mal versucht, einen anderen SMTP-Server zu benutzen (du solltest wegen deiner drei Mail-Accounts ja auch drei SMTP-Server zur Verfügung haben)?
The purpose of computing is insight, not numbers.
Richard Hamming, 1962

EvilHomer

Junior Schreiberling

  • »EvilHomer« ist männlich

Beiträge: 214

Registrierungsdatum: 12.12.2001

Wohnort: Region Hannover

Beruf: Da kommt Ihr nie drauf ;-)

5

21.04.2002, 15:56

Hi,

also funzt bei dir das Versenden bei allen drei Accounts mit DSL nicht?
Versuch mal die MTU-Size (Maximum Transfer Unit) auf den Wert 1492 einzustellen.
Software zum Einstellen der MTU-Size findest du für Windows XP hier. DrTCP
Es kann auch an den Verbindungseinstellungen im IE liegen. Was steht für eine Verbindung da wenn du unter Extras und dann unter Konten klickst. Welche Verbindungsart steht dort ? "Alle verfügbaren"? Wenn nicht dann so einstellen und nochmal versuchen.

Hast du auch die Firewall von XP deaktiviert? Eigenschaften von LAN-Verbindung, Extras, Internetverbindungsfirewall.

When people look like ants - pull
When ants look like people - pray


MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

6

21.04.2002, 16:08

Weiter

Die Meldung lautet:
Im betreff steht: Systemadministrator
----------------------------------------------------------------------
Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: <hier soll ein Text stehen>
Gesendet am: 21.04.2002 16:04

Folgende Empfänger konnten nicht erreicht werden:

'e-mail Adresse' am 21.04.2002 16:04
550 relaying to 'e-mail@adresse' prohibited by administrator
----------------------------------------------------------------------


Bem.: Ich habe e-mail Adresse rausgenommen und für Betreff das oben stehende eingefügt. Sonst erhalte ich diese Meldung. Und es sit ganz klar, dass sie nicht vom e-mail Anbieter kommt, sondern bei mir irgendwie intern generiert wird und an mich wiederum intern verschickt wird.
@MTU --> habe ausprobiert geht nicht
Bei allen drei Accounts ist der gleiche Fehler!!!
Das ist einfach zum Verzweifeln!!!
mfg
MAX

EvilHomer

Junior Schreiberling

  • »EvilHomer« ist männlich

Beiträge: 214

Registrierungsdatum: 12.12.2001

Wohnort: Region Hannover

Beruf: Da kommt Ihr nie drauf ;-)

7

21.04.2002, 16:13

Hast du interne Firewall von XP auch deativiert und den PC nach Änderung des MTU neugestartet?

When people look like ants - pull
When ants look like people - pray


ap

Erfahrener Schreiberling

Beiträge: 269

Registrierungsdatum: 14.02.2002

Beruf: Student ;-)

8

21.04.2002, 17:27

Zitat

Original von MAX
Die Meldung lautet:
Folgende Empfänger konnten nicht erreicht werden:

'e-mail Adresse' am 21.04.2002 16:04
550 relaying to 'e-mail@adresse' prohibited by administrator


Was da schon steht: Der Versand an diese Adresse wurde verboten. Dann steht deine Emailadresse oder der Mailserver, über den du mailst, in der Black List.

Nutzt du zufällig Puretec? Und den SMTP-Server smtp.puretec.de? Dann weiche besser auf auth.smtp.puretec.de aus. Allerdings musst du dann in Outlook einstellen, dass er nach smtp-auth verfahren soll. Als Benutzername gibst du dann dein pop3-Namen und das Passwort ein. Fertig.
Who the fuck is General Failure and why does he read my hard disk? ?(

MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

9

21.04.2002, 17:50

Das Problem besteht immer noch...

Ich habe die interne Firewall ausgeschaltet, MTU gestartet und dann den Rechner neu gebootet --> geht trotzdem nicht.
Ich nutze kein puretec, sondern freenet, gmx, compuserve.
Tja, jetzt bin ich auch ratlos. Könnte es sein, dass die Netzwerkkarte überhaupt nicht fähig ist, e-mails zu verschicken??? Geht sowas????
mfg
MAX

cowhen

Muuuh!

  • »cowhen« ist männlich

Beiträge: 1 374

Registrierungsdatum: 13.12.2001

10

21.04.2002, 18:02

afaik kann das problem nicht mit der netzwerkkarte zusammenhängen, jedenfalls nicht wenn du normal surfen kannst und nur die mails nicht gehen.
plenty of time to relax when you are dead

EvilHomer

Junior Schreiberling

  • »EvilHomer« ist männlich

Beiträge: 214

Registrierungsdatum: 12.12.2001

Wohnort: Region Hannover

Beruf: Da kommt Ihr nie drauf ;-)

11

21.04.2002, 18:07

Also das mit der Netzwerkkarte ist Quatsch.
Du benutzt dein DSL ja im Netzwerk, also muss der Fehler an den Verbindungseinstellungen im IE liegen.
Was steht für eine Verbindung da, wenn du unter Extras und dann unter Konten klickst. Welche Verbindungsart steht dort ? "Alle verfügbaren"?
Was steht unter Eigenschaften von Internet, Verbindungen? Schon mal "keine Verbindung wählen" versucht?
Wenn das alles nicht funzt schau mal im Netz nach DSL-Foren wie www.dsl-team.de oder www.gschwarz.de/

cu EvilHomer

When people look like ants - pull
When ants look like people - pray


ap

Erfahrener Schreiberling

Beiträge: 269

Registrierungsdatum: 14.02.2002

Beruf: Student ;-)

12

21.04.2002, 18:26

Zitat

Original von MAX
Ich habe die interne Firewall ausgeschaltet, MTU gestartet und dann den Rechner neu gebootet --> geht trotzdem nicht.
Ich nutze kein puretec, sondern freenet, gmx, compuserve.
Tja, jetzt bin ich auch ratlos. Könnte es sein, dass die Netzwerkkarte überhaupt nicht fähig ist, e-mails zu verschicken???


Nein, das hängt mit deiner Emailadresse oder einem deiner Mailserver zusammen (sonst bekämst du ja keine Antwort-Email vom Bot).
Entweder wurdest du gesperrt, oder einer der Server, über die deine Mail lief, ist blacklisted, weil es sich um ein offenes Relay handelt. Werte die Mailheader aus, die dir der Bot zurückgeschickt hat, und vergleiche diese mit der ORBS-Liste. Aller Wahrscheinlichkeit nach wirst du dann fündig.

Wenn Du die Header hier mal postest, kann das auch einer von uns (würde ich auch machen) abchecken, wenn du nicht weißt, wie das geht.
Who the fuck is General Failure and why does he read my hard disk? ?(

MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

13

21.04.2002, 18:53

Zitat

Was steht für eine Verbindung da, wenn du unter Extras und dann unter Konten klickst. Welche Verbindungsart steht dort ? "Alle verfügbaren"?

Ich weiß jetzt nicht welche Knoten du meinst. Wenn man unter IE auf Extras klickt, dann gibt es da keinen Eintrag Knoten. Oder bin ich doof oder blind oder beides.

Zitat

Was steht unter Eigenschaften von Internet, Verbindungen? Schon mal "keine Verbindung wählen" versucht?

Da stehen bei mir drei Verbindungen: freenet, compuserve und t-online als Standard definierd.
Ich habe immer schon gehabt "keine Verbindung wählen"

Zitat

Nein, das hängt mit deiner Emailadresse oder einem deiner Mailserver zusammen (sonst bekämst du ja keine Antwort-Email vom Bot).

Das ist das Problem, dass ich nicht von den Mailservern die Antwort bekomme, sondern von meinem eigenen Computer (Betriebssystem, Systemadministrator = Bot). Unter Linux funzt alles wunderbar.

Zitat


Entweder wurdest du gesperrt, oder einer der Server, über die deine Mail lief, ist blacklisted, weil es sich um ein offenes Relay handelt. Werte die Mailheader aus, die dir der Bot zurückgeschickt hat, und vergleiche diese mit der ORBS-Liste. Aller Wahrscheinlichkeit nach wirst du dann fündig.

Sagen wir so: ich weiß nicht, was du genau meinst, aber mit der e-mail adresse kann das nicht zusammenhängen, denn wenn ich mich über dfü netzwerk mit freenet einwähle, funktioniert alles problemlos. Ich kann auch auf den HPs von den anbietern mich einloggen und von da aus die mails verschicken, nur das ist total umständlich und unproduktiv.
mfg
MAX

ap

Erfahrener Schreiberling

Beiträge: 269

Registrierungsdatum: 14.02.2002

Beruf: Student ;-)

14

21.04.2002, 19:05

Zitat

Original von MAX
Sagen wir so: ich weiß nicht, was du genau meinst, aber mit der e-mail adresse kann das nicht zusammenhängen, denn wenn ich mich über dfü netzwerk mit freenet einwähle, funktioniert alles problemlos. Ich kann auch auf den HPs von den anbietern mich einloggen und von da aus die mails verschicken, nur das ist total umständlich und unproduktiv.


Aha. Jetzt kommen wir der Sache schon ein Stück näher. Du versuchst also, während du über T-Online im Netz bist, über Freenet eine Email abzusenden. Und das lässt Freenet nicht zu (viele Anbieter machen es so, dass der SMTP-Dienst nur genutzt werden kann, wenn man über den Anbieter auch eingewählt ist). Maile mal über T-Online. Dann klappt das bestimmt.

Wenn du trotzdem über den Freenet-Server versenden willst, musst du das über SMTP-Auth machen. Die Anleitung gibt es hier
Who the fuck is General Failure and why does he read my hard disk? ?(

EvilHomer

Junior Schreiberling

  • »EvilHomer« ist männlich

Beiträge: 214

Registrierungsdatum: 12.12.2001

Wohnort: Region Hannover

Beruf: Da kommt Ihr nie drauf ;-)

15

21.04.2002, 19:10

Versuchen wir es mal mit der Konfiguration von Outlook und dem IE.

Geh mal unter Outlook auf Extras, Konten, E-Mail, dann ein Konto auswählen, dann auf Verbindung gehen. Ist da Verbindung zu diesem Konto immer herstellen mit aktiviert oder nicht? Wenn aktiviert, bitte deaktivieren.

Gehst du mit deinem Modem (nicht DSL) unter Windows oder Linux ins Netz?

Funktioniert das Surfen mit DSL unter Windows?

Deaktiviere das Häkchen unter "Eigenschaften von Internet, Verbindungen" Mach die DSL-Verbindung zur Standard-Verbindung und setzte das Häkchen bei "Immer Standard Verbindung wählen"

Wie hast du bei GMX dein Konto konfiguriert?
Outlook (Express) und SMTP after POP

Zitat GMX:
In diesem Abschnitt finden Sie eine Beschreibung für den SMTP after POP Zugang mit dem e-mail Programm Microsoft Outlook Express.

Eine detaillierte Anleitung zur Konfiguration von Microsoft Outlook (Express) finden Sie unter --> Einrichtung von Mailprogrammen.

Die verschiedenen Versionen von Microsoft Outlook beherrschen die Authentifizierung beim Posteingangsserver nicht. Dies bedeutet, dass vor dem Versand von Mails immer erst ein Abruf von Mails stattfinden muss, damit die Authentifizierung für den Mailversand gegeben ist. Verwenden Sie eines dieser Programme, können Sie sich jedoch mittels eines kleinen Tricks helfen. Legen Sie in Outlook Ihr Konto ein zweites Mal an und arbeiten Sie immer mit diesem 2. (!) Konto. Beim Aufruf dieses Kontos wird zunächst automatisch das erste Konto abgefragt, damit ist eine Authentifizierung gegeben.

1. Gehen Sie auf 'Extras' --> 'Konten', dann klicken Sie auf 'Hinzufügen' --> 'EMail'.
2. Geben Sie Ihren Vor- und Nachnamen an und klicken sie auf 'weiter'.
3. Geben Sie jetzt Ihre GMX-Adresse ein --> 'weiter'.
4. Für POP3-Server: pop.gmx.net (Posteingang) und für SMTP-Server: mail.gmx.net --> 'weiter'.
5. Geben Sie jetzt Ihre Kundennummer und danach Ihr Passwort ein --> 'weiter'.
6. Jetzt können Sie den Namen für das Konto eingeben (z.B. Ihre GMX-Adresse) --> 'weiter'.
7. Wählen Sie eine Internetverbindung aus --> 'weiter'.
8. Klicken Sie auf 'Fertig stellen'.
Zitat Ende

Und hier die Einstellung für compuserve

Wie kann ich über einen anderen Anbieter auf meine eMail zugreifen?

Wenn Sie Ihre CompuServe eMails abholen oder versenden möchten, während Sie nicht im CompuServe Office- bzw. Pro-Tarif eingewählt sind (z.B. auf der Arbeit), ist eine zusätzliche Einstellung in Ihrem Mailprogramm nötig:

Netscape Messenger
Klicken Sie im Menü "Bearbeiten" auf "Einstellungen...". Wählen Sie in der Kategorie "Mail & Diskussionsforen" den Punkt "Mail-Server" aus. Tragen Sie bei "Benutzername für Mail-Server" Ihre eMail Adresse ein. Speichern Sie die Änderungen mit "OK".

Microsoft Outlook Express 5 und Outlook 2000
Klicken Sie im Menü "Extras" auf "Konten". Wechseln Sie auf die Registerkarte "eMail" und wählen Sie Ihr CompuServeOffice E-Mail Konto aus. Klicken Sie dann auf "Eigenschaften" und wechseln Sie auf die Registerkarte "Server". Aktivieren Sie hier die Option "Server erfordert Anmeldung" und klicken Sie auf "Einstellungen". Aktivieren Sie "Anmeldung mit" und tragen Sie in das Feld "Benutzername" Ihre eMail Adresse ein. Schließen Sie alle Fenster mit "OK" bzw. "Schließen".

When people look like ants - pull
When ants look like people - pray


MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

16

21.04.2002, 19:21

Tatsächlich

Zitat

Aha. Jetzt kommen wir der Sache schon ein Stück näher. Du versuchst also, während du über T-Online im Netz bist, über Freenet eine Email abzusenden. Und das lässt Freenet nicht zu (viele Anbieter machen es so, dass der SMTP-Dienst nur genutzt werden kann, wenn man über den Anbieter auch eingewählt ist). Maile mal über T-Online. Dann klappt das bestimmt.

Ich wollte das zuerst mal nicht glauben, aber das stimmt tatsächlich!!! Mit freenet lassen sich keine e-mails verschicken, wenn man z.B. mit t-online unterwegs ist. Ich habe jetzt die gmx Adresse als Standard definiert und über sie versandt, plötzlich ging es!!!
Oh man, bin ich blöd!!!!!!!!!!!!
Ich danke alle für ihre Anstrengungen das Problem zu lösen!!! Das Forum ist schon eine schöne Sache!!!
DANKE!!!
mfg
MAX

Shadow

... mit bunten Sternchen und so

  • »Shadow« ist männlich

Beiträge: 838

Registrierungsdatum: 21.12.2001

Wohnort: Hamburg

17

24.04.2002, 12:37

T-Offline eMail Relay

Die Lösung Deines Problems gibts hier:
http://service.t-online.de/t-on/dien/ema…elayserver.html

Der T-Offline eMail Relay Server. Lass ihn freischalten (auf dieser Website) und versende alle Deine Emails von egal mit welcher Adresse über ihn. Solange Du mit T-Offline eingewählt bist klappt das gan wunderbar!

Wenn Du noch Fragen hast: PM oder Mail

cu
Jens
"Man hält die Erzeugung von Information für ein Zeichen von Intelligenz, während in Wirklichkeit das Gegenteil richtig ist: Die Reduktion, die Auswahl der Information ist die viel höhere Leistung."
-- Heinz Zemanek

MAX

Senior Schreiberling

  • »MAX« ist männlich
  • »MAX« ist der Autor dieses Themas

Beiträge: 822

Registrierungsdatum: 11.12.2001

Wohnort: Hannover

18

24.04.2002, 22:15

Komisch

Hab mich angemeldet, aber irgendwie wird mir ein Fehler bei der Übertragung gemeldet. Muss man eine Zeit lang etwa abwarten, bis es wirklich freigeschaltet wird???
mfg
MAX

Shadow

... mit bunten Sternchen und so

  • »Shadow« ist männlich

Beiträge: 838

Registrierungsdatum: 21.12.2001

Wohnort: Hamburg

19

27.04.2002, 19:39

Nö, das geht eigentlich sofort. Musst aber zum Freischalten und zum Verschicken mit Teledumm online sein...
...und der SMTP-Server heißt smtprelay.t-online.de
"Man hält die Erzeugung von Information für ein Zeichen von Intelligenz, während in Wirklichkeit das Gegenteil richtig ist: Die Reduktion, die Auswahl der Information ist die viel höhere Leistung."
-- Heinz Zemanek

Sinan

Senior Schreiberling

  • »Sinan« ist männlich

Beiträge: 1 020

Registrierungsdatum: 05.07.2003

Wohnort: Hannover

Beruf: Oracle Database Administrator

20

22.06.2005, 17:49

hallo,
ich habe auch ein Problem mit meinem Outlook Express.
Ich kann zwar E-Mails empfangen, aber nicht senden, ich krieg folgende Fehlermeldung

Zitat


Es kann keine SSL Verbindung mit dem Server hergestellt werden. Konto: 'Stud.Server', Server: 'mx.stud.uni-hannover.de', Protokoll: SMTP, Serverantwort: '454 TLS temporär nicht verfügbar', Port: 25, Secure (SSL): Ja, Serverfehler: 454, Fehlernummer: 0x800CCC7F

kennt sich da jemand aus und kann mir nen heißen Tipp geben?
With great power comes great responsibility